DAM experiencing latency, some users are not able to load the portal
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jun 10, 2019 - 19:02 PDT
Update
Slow response times have been intermittent. We are continuing to investigate and monitor the application, and hope to find a permanent solution soon.
Posted Jun 10, 2019 - 14:46 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2019 - 12:33 PDT
Monitoring
Response times have returned to normal levels and we are monitoring the application.
Posted Jun 10, 2019 - 08:48 PDT
Investigating
DAM experiencing latency, some users are not able to load the portal
Posted Jun 10, 2019 - 08:27 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile, DAMsuccess.com.