Dropbox Imports Failing
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 13:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 01, 2019 - 08:28 PST
Update
Our engineering team has a fix for this issue and is preparing a patch.
Posted 3 months ago. Feb 28, 2019 - 21:32 PST
Identified
We have an identified an issue importing assets using the Dropbox integration. Assets loaded into the DAM are not creating previews and can not be downloaded. We are investigating this and working on a solution.
Posted 3 months ago. Feb 28, 2019 - 17:55 PST
This incident affected: Uploads.