Latency when navigating, uploading, or downloading in the platform
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 15:16 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 14:03 PDT
Identified
The issue has been identified and a fix is being implemented. We'll update again once we have finish deploying the fix.
Posted Oct 04, 2021 - 13:14 PDT
Update
We have confirmed that the latency issue is also affecting uploads within Core and Workstream. We are continuing to investigate this issue.
Posted Oct 04, 2021 - 12:26 PDT
Investigating
We are currently investigating the issue where users are experiencing slowness navigating or when downloading in bulk.
Posted Oct 04, 2021 - 11:08 PDT
This incident affected: Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, and Proofing.