Possible 503 error when downloading assets
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 15:23 PST
Monitoring
A fix has been implemented and downloads are working as expected. We will continue to monitor the downloads.
Posted Dec 05, 2023 - 14:40 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 05, 2023 - 14:30 PST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2023 - 14:09 PST
Investigating
We are currently investigating reports that users are unable to download assets and are getting a 503 error.
Posted Dec 05, 2023 - 14:08 PST
This incident affected: Infrastructure, Core, Brand Connect, and Download.