Search Not Functioning for Some Accounts

Incident Report for Webdam

Resolved

Indexing has completed. Full search functionality has been restored.
Posted May 16, 2022 - 16:44 PDT

Update

Indexing has completed. Full search functionality has been restored.
Posted May 16, 2022 - 16:41 PDT

Identified

The issue is resolved for most accounts and we are continuing to work on restoring full search functionality.
Posted May 16, 2022 - 11:26 PDT

Investigating

We have identified an issue with search not working for some accounts. We have a fix for this issue and are working to restore full search functionality. We expect normal operation to return within the next two to three hours.
Posted May 16, 2022 - 07:03 PDT
This incident affected: Search.