Service Interuption for Accounts under Acquiadam.com

Incident Report for Webdam

Resolved

The issues with the domain has been found and configuration updated. Acquiadam sites are now fully functional.
Posted Sep 27, 2020 - 18:30 PDT

Investigating

We are currently investigating this issue. Accounts under the partner domain *.acquiadam.com are not available at this time.
Posted Sep 27, 2020 - 17:23 PDT
This incident affected: Infrastructure, Core, Brand Connect, and Workstream.