Download requests delayed
Incident Report for Webdam
Resolved
The a fix has been implemented and all download requests have been processed.
Posted Apr 29, 2020 - 17:30 PDT
Identified
We have found the underlying issue and are working on a fix.
Posted Apr 29, 2020 - 16:38 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 15:17 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 14:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 29, 2020 - 13:03 PDT
Investigating
We are seeing long wait times for downloads in the application. This affects all batch downloads. We are currently investigating the root cause.
Posted Apr 29, 2020 - 13:01 PDT
This incident affected: Core, Brand Connect, and Workstream.