Asset Processing Delay
Incident Report for Webdam
Resolved
The issue has been resolved and asset processing queues have returned to normal levels.
Posted 19 days ago. Sep 03, 2019 - 11:19 PDT
Investigating
There may be a delay in asset processing. Our engineers are looking into this.
Posted 19 days ago. Sep 03, 2019 - 09:47 PDT
This incident affected: Core and Uploads.