Core & Brand Connect - Downloads not completing
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 20, 2019 - 07:50 PST
Update
The issue has been identified and engineering is working to resolve this. Temporary workaround: Users can download (2 or more assets).
Posted 8 months ago. Feb 20, 2019 - 06:28 PST
Identified
The issue has been identified and engineering is working to resolve this.
Posted 8 months ago. Feb 20, 2019 - 05:51 PST
Investigating
We are looking into downloads not completing for some users.
Posted 8 months ago. Feb 20, 2019 - 04:51 PST
This incident affected: Download.