Investigating Assets Stuck in Asset Processing
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 09:20 PST
Update
This incident has been resolved.
Posted Jan 11, 2024 - 09:19 PST
Monitoring
A fix has been implemented and we are monitoring the results. We are still reprocessing impacted assets.
Posted Jan 10, 2024 - 17:14 PST
Update
Asset processing has returned to expected behavior, our engineers are reprocessing the assets stuck in processing.
Posted Jan 10, 2024 - 11:28 PST
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 10:01 PST
This incident affected: Core and Uploads.