DAM experiencing latency, some users are not able to load the portal
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jun 06, 2019 - 15:13 PDT
Monitoring
A fix has been implemented and system response has been restored to normal levels. We are monitoring the results.
Posted Jun 06, 2019 - 14:01 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2019 - 12:39 PDT
Update
We are continuing to investigate this issue.
Posted Jun 06, 2019 - 12:32 PDT
Investigating
We are currently investigating this issue.
Posted Jun 06, 2019 - 11:43 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile.