DAM Experiencing Latency

Incident Report for Webdam

Resolved

A fix has been implemented and we are monitoring the results.
Posted 2 years ago. Nov 08, 2022 - 11:25 PST

Investigating

DAM Experiencing Latency
Posted 2 years ago. Nov 08, 2022 - 09:27 PST
This incident affected: Core and Brand Connect.