Integrations with the DAM cannot authenticate
Incident Report for Webdam
Resolved
This incident has been resolved. OAuth is working as expected in all integrations. We will continue to monitor the status of the integrations.
Posted 7 days ago. Mar 15, 2019 - 15:35 PDT
Update
Most integrations are now working properly and we will continue to monitor. We are still looking into errors in the Drupal Connector.
Posted 7 days ago. Mar 15, 2019 - 11:48 PDT
Update
We have identified an issue with integrations authenticating with the DAM. This may affect any integration including Adobe Connector, Drupal, Sitecore, Workfront, or any custom integration built by end users.

We are working on a fix and will patch as soon as possible.
Posted 8 days ago. Mar 15, 2019 - 10:04 PDT
Identified
The issue has been identified and a fix is being prepared.
Posted 8 days ago. Mar 15, 2019 - 09:30 PDT
Investigating
We are currently investigating this issue.
Posted 8 days ago. Mar 15, 2019 - 08:24 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Drupal Connector).