Webdam portal latency with loading and searching
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 10:05 PDT
Monitoring
The fix has been implemented, and we are monitoring the results.
Posted Jul 22, 2024 - 03:56 PDT
Identified
the issue has been identified, and a fix is being implemented.
Posted Jul 22, 2024 - 03:47 PDT
Investigating
We are currently investigating this issue.
Posted Jul 22, 2024 - 00:58 PDT
This incident affected: Core and Search.