Intermittent issue accessing Portal
Incident Report for Webdam
Resolved
The incident around accessing portals intermittently has been resolved.
Posted Feb 02, 2024 - 10:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2024 - 17:53 PST
Identified
The issue has been identified.
Posted Feb 01, 2024 - 17:51 PST
Investigating
We are currently investigating this issue.
Posted Feb 01, 2024 - 17:32 PST
This incident affected: Core and Brand Connect.