Webdam asset uploads and asset processing delayed
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jul 20, 2023 - 13:13 PDT
Investigating
New asset uploads are currently completing successfully. Some assets that were uploaded on the evening of 7/19 and this morning may still need the thumbnail to be regenerated, which we are currently doing via a script on the back end. This should be completed in approximately 2 hours.
Posted Jul 20, 2023 - 11:47 PDT
This incident affected: Core and Uploads.