DAM Experiening Latency
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 07, 2019 - 13:16 PDT
Monitoring
Response times have returned to normal levels and we are monitoring the application.
Posted 17 days ago. Jun 07, 2019 - 12:22 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jun 07, 2019 - 12:21 PDT
Update
We are continuing to investigate this issue.
Posted 17 days ago. Jun 07, 2019 - 11:50 PDT
Investigating
We are receiving reports of long load times across the application and are investigating this issue.
Posted 17 days ago. Jun 07, 2019 - 11:49 PDT
This incident affected: Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, and Mobile.