Unable to update Metadata
Incident Report for Webdam
Resolved
This issue has been confirmed to be resolved.
Posted Jun 13, 2024 - 09:16 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jun 12, 2024 - 08:53 PDT
Update
A fix has been identified and is being reviewed
Posted Jun 11, 2024 - 18:49 PDT
Update
A fix has been identified and is being reviewed
Posted Jun 11, 2024 - 18:48 PDT
Identified
The issue has been identified, and a fix is being developed.
Posted Jun 11, 2024 - 16:03 PDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 15:12 PDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 15:10 PDT
Investigating
We are currently investigating this issue
Posted Jun 11, 2024 - 15:05 PDT
This incident affected: API, Core, and Brand Connect.