Degraded API Performance
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 17:05 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 16:30 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 30, 2019 - 15:09 PDT
Investigating
We are currently investigating an issue in the API. We are seeing degraded performance and delays creating download requests in the API. This does not appear to affect the web applications at this time.
Posted Oct 30, 2019 - 13:52 PDT
This incident affected: API.