Upload and Asset Processing Delayed

Incident Report for Webdam

Resolved

This incident has been resolved and asset processing is functional.
Posted Jul 09, 2021 - 14:11 PDT

Monitoring

A fix has been deployed and we are monitoring for results.
Posted Jul 09, 2021 - 13:16 PDT

Identified

The issue has been identified and a fix is being prepared for deployment.
Posted Jul 09, 2021 - 12:18 PDT

Investigating

We are currently investigating an issue causing delays in processing and uploading assets.
Posted Jul 09, 2021 - 11:42 PDT
This incident affected: Infrastructure, Core, and Uploads.