Searching for assets returns a 403 error when using the API or within Webdam integrations.
Incident Report for Webdam
Resolved
This issue has been resolved.
Posted Nov 15, 2021 - 09:32 PST
Identified
The issue has been identified and a fix is being implemented. If you are currently experiencing this issue please reach out to support@webdam.com.

Thank you.
Posted Nov 12, 2021 - 11:38 PST
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Drupal Connector) and API.