Delays creating proofs in Workstream
Incident Report for Webdam
Resolved
This incident has been resolved and proofs are now being created within normal times.
Posted 3 months ago. Jul 31, 2019 - 17:52 PDT
Identified
The issue has been identified and we are working on a fix.
Posted 3 months ago. Jul 31, 2019 - 15:29 PDT
Investigating
We are currently investigating an issue with proof creation in the Workstream application. Proofs are available, but new proofs are not being created.
Posted 3 months ago. Jul 31, 2019 - 13:03 PDT
This incident affected: Proofing.