Dynamic Templates - Template not found error
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 15, 2019 - 12:50 PST
Identified
An issue with Dynamic Templates where a "Template not found" error appears when attempting to edit the template has been identified. We are working on a fix for this issue.
Posted 8 months ago. Feb 15, 2019 - 12:17 PST
This incident affected: Integrations (Dynamic Templates).