DAM experiencing latency
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 07, 2019 - 09:31 PDT
Update
We are continuing to monitor for any further issues.
Posted 17 days ago. Jun 07, 2019 - 08:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 17 days ago. Jun 07, 2019 - 08:40 PDT
Investigating
We are currently investigating this issue.
Posted 17 days ago. Jun 07, 2019 - 08:12 PDT
This incident affected: Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile, DAMsuccess.com and Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector).