Error "This site can’t be reached" when accessing the DAM
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 10:57 PDT
Monitoring
The DNS change was reversed by Acquia and affected portals are now operational.
Posted Mar 31, 2023 - 10:49 PDT
Identified
The issue has been identified as DNS change from our Acquia partners and is only impacting select portals with “acquiadam.com” in their domain.
Posted Mar 31, 2023 - 10:28 PDT
Investigating
We are currently investigating reports that a number of portals are having issues with "This site can't be reached".
Posted Mar 31, 2023 - 08:33 PDT
This incident affected: Infrastructure and Core.