Search Not Functioning for Some Accounts
Incident Report for Webdam
Resolved
The search issue has been resolved.
Posted May 19, 2022 - 11:13 PDT
Update
A fix has been implemented yesterday and impacted accounts should see search results return back to normal soon.
Posted May 18, 2022 - 08:54 PDT
Monitoring
A fix has been implemented and the results are being monitored.
Posted May 17, 2022 - 20:24 PDT
Investigating
We have identified an issue with search not working for some accounts. We have a fix for this issue and are working to restore full search functionality. We expect normal operation to return within the next two to three days.
Posted May 17, 2022 - 08:41 PDT
This incident affected: Search.