Issue with pages/and or icons loading
Incident Report for Webdam
Resolved
This incident has been resolved. During the time of the incident, users may have seen a blank page with a black dot load on Workstream and Brand Connect Requests pages, or a text-only version of the Core site.
Posted 8 months ago. Feb 15, 2019 - 09:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 15, 2019 - 08:52 PST
Identified
Our engineering team has identified the issue and are working on a fix.
Posted 8 months ago. Feb 15, 2019 - 08:29 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 15, 2019 - 08:18 PST
Investigating
Our engineering team is investigating reports of pages and/or icons not loading correctly. We will update once we have more information.
Posted 8 months ago. Feb 15, 2019 - 08:18 PST
This incident affected: Core, Brand Connect, and Workstream.