Unable to upload assets into Webdam

Incident Report for Webdam

Resolved

This incident has been resolved.
Posted Jun 09, 2023 - 15:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2023 - 14:20 PDT

Investigating

We are currently investigating reports of issues when uploading images into Webdam
Posted Jun 09, 2023 - 13:18 PDT
This incident affected: Core and Uploads.