Asset Proofs not Loading in Workstream Application
Incident Report for Webdam
Resolved
Proofing is now working as expected and we will continue to monitor the application.
Posted 8 months ago. Feb 11, 2019 - 15:57 PST
Identified
We have identified an issue in which generated proofs are not loading from the Workstream application. We are working on a resolution to restore this functionality. This does not affect assets in any of the applications, only proofs.
Posted 8 months ago. Feb 11, 2019 - 13:53 PST
This incident affected: Proofing.