Brand Portal users and integration may have limited access.
Incident Report for Webdam
Resolved
Following several identified improvement areas, we’ve seen a notable decline in error reports.

As a result, we are now marking this incident as resolved. We are reclassifying it as a bug priority rather than closing it completely. We will continue to work on this in our current sprint. Future updates will be communicated directly through your support ticket rather than via this status page. Please submit a support ticket if you are still experiencing this issue and haven’t yet reported it. This will help our teams focus on higher-priority issues impacting the platform.

Thank you for your understanding and cooperation.
Posted Oct 16, 2024 - 17:54 PDT
Update
We are still monitoring the fix that has been implemented. If you continue to encounter issues, please try the following steps:

Clear your cache and cookies.
Remove any bookmarks related to the portal.
Access the portal using your domain URL (e.g., your-webdam-domain.webdamdb.com).
Posted Oct 15, 2024 - 11:41 PDT
Monitoring
Our engineering team has implemented a fix for our servers, and we are now monitoring server behavior closely.
Posted Oct 14, 2024 - 17:13 PDT
Identified
Our engineering team has identified the issue with our servers and will be implementing a fix. Portals should begin to see improvements following this update.
Posted Oct 14, 2024 - 10:54 PDT
Update
We are continuing our investigation with login and logout issues. Please refresh your webpage as a temporary workaround.
Posted Oct 11, 2024 - 10:58 PDT
Investigating
While a potential cause was previously identified, related problems persist. We are conducting further investigation into patterns with the BP/Core SSO and local users login and logout functionalities.
Posted Oct 09, 2024 - 09:05 PDT
Identified
We have identified the issue, and we are currently upgrading our servers with a fix.
Posted Oct 08, 2024 - 09:54 PDT
Investigating
We are having issues with Single Sign-On (SSO) login and logout functionalities. Our engineering team is investigating the problem and working on a fix.

In the meantime, you may try the following steps to mitigate the problem:
- Refresh your page
- Clear your cache and cookies
- Use a different browser
Posted Oct 07, 2024 - 11:50 PDT
Identified
The BP/Core issue has been identified and a fix is being implemented.

The API remains operational.
Posted Oct 03, 2024 - 13:34 PDT
Investigating
We are conducting further investigation into the BP/Core performance. While BP/Core is currently accessible, please refresh the page if users experience any errors.

The API remains operational.
Posted Oct 03, 2024 - 10:37 PDT
Monitoring
The API is now operational, but you may still encounter some login/logout errors in BP/Core as the system works through the backlog. We are actively monitoring the situation to ensure everything stabilizes as quickly as possible.
Posted Oct 01, 2024 - 16:19 PDT
Identified
As a temporary workaround, refreshing the page or retrying the API call should resolve the issue.

The team has identified issues and a fix is being implemented.
Posted Sep 30, 2024 - 08:42 PDT
Investigating
While a potential cause was previously identified, related problems persist. Our teams are actively working on further solutions and monitoring the situation closely.

As a temporary workaround, refreshing the page or retrying the API call should resolve the issue.

We will provide updates as new information becomes available.
Posted Sep 30, 2024 - 08:25 PDT
Monitoring
A fix has been deployed to address the ongoing issues. We are currently monitoring the results to ensure stability and have confirmed a reduction in errors.

If you encounter an error logging in, please refresh your web browser.

If an API call fails with a 5xx error, retrying the call should be successful.
Posted Sep 27, 2024 - 16:36 PDT
Investigating
While a potential cause was previously identified, related problems persist. Our teams are actively working on further solutions and monitoring the situation closely.

As a temporary workaround, refreshing the page or retrying the API call should resolve the issue.

We will provide updates as new information becomes available.
Posted Sep 27, 2024 - 09:05 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2024 - 13:57 PDT
Monitoring
A fix has been deployed to address the ongoing issues. We are currently monitoring the results to ensure stability. If you encounter any errors, please contact Support.
Posted Sep 26, 2024 - 13:57 PDT
Identified
The team has identified issues and a fix is being implemented.
Posted Sep 26, 2024 - 10:31 PDT
Investigating
While a potential cause was previously identified, related problems persist. Our teams are actively working on further solutions and monitoring the situation closely.

As a temporary workaround, refreshing the page or retrying the API call should resolve the issue.

We will provide updates as new information becomes available.
Posted Sep 26, 2024 - 09:02 PDT
Monitoring
A fix has been deployed to address the ongoing issues. We are currently monitoring the results to ensure stability. If you encounter any errors, please contact Support.
Posted Sep 25, 2024 - 13:49 PDT
Investigating
While a potential cause was previously identified, related problems persist. Our teams are actively working on further solutions and monitoring the situation closely.

As a temporary workaround, refreshing the page or retrying the API call should resolve the issue.

We will provide updates as new information becomes available.
Posted Sep 25, 2024 - 09:35 PDT
Update
We are continuing to monitor the results of our fix. If you experience any errors, please contact Support.
Posted Sep 24, 2024 - 14:42 PDT
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Sep 23, 2024 - 17:46 PDT
Identified
We are addressing intermittent timeouts with the Brand Portal. But if users encounter an error, please have them refresh the page.

We are currently investigating API errors.
Posted Sep 23, 2024 - 09:58 PDT
Update
We are addressing some intermittent timeouts with the BP (refreshing the page should resolve any ongoing issues).
Posted Sep 23, 2024 - 07:02 PDT
Monitoring
API is now operational; we're still addressing some intermittent timeouts with the BP (refreshing the page should resolve any ongoing issues).
Posted Sep 20, 2024 - 16:19 PDT
Update
We are actively working on implementing a fix for all the affected servers.
Posted Sep 20, 2024 - 10:45 PDT
Identified
The team has identified issues with access to Brand Portal and integration, and a fix is being implemented.
Posted Sep 20, 2024 - 08:50 PDT
Monitoring
A fix has been implemented for BP access and API errors. We are monitoring the results.
Posted Sep 19, 2024 - 16:42 PDT
Identified
The issue for Brand Portal access has been identified, and a fix is being implemented.
Posted Sep 19, 2024 - 16:26 PDT
Investigating
Brand Portal is accessible, but if users encounter an error, please have them refresh the page.

We are currently investigating API errors connected with integration access.
Posted Sep 19, 2024 - 15:09 PDT
This incident affected: API, Core, and Brand Connect.