Login notification
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 13, 2019 - 09:08 PST
Monitoring
We have resolved the login issue and will continue to monitor.
Posted 8 months ago. Feb 13, 2019 - 07:59 PST
Update
We are currently experience an issue with the login service and are working to resolve this issue within the hour.
Posted 8 months ago. Feb 13, 2019 - 07:19 PST
Identified
Our engineers are looking into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this. This may be affecting users download and search abilities.
Posted 8 months ago. Feb 13, 2019 - 07:18 PST
Update
Our engineers are looking into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this. This may be affecting users download and search abilities.
Posted 8 months ago. Feb 13, 2019 - 05:54 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 13, 2019 - 05:53 PST
Update
Our engineers are looking into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this. This may be affecting users download and search abilities.
Posted 8 months ago. Feb 13, 2019 - 05:47 PST
Update
We are continuing to investigate this issue.
Posted 8 months ago. Feb 13, 2019 - 05:47 PST
Investigating
Our engineers are looking into the notification some users are receiving when logging into the dam. Users may choose the option to “Proceed to prod-identity.webdamdb.com” while our engineers look into this.
Posted 8 months ago. Feb 13, 2019 - 05:33 PST
This incident affected: Core, Brand Connect, Workstream, Search, and Download.