Webdam is not loading
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 11:09 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 10, 2024 - 09:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 09:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 09:22 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2024 - 09:21 PDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2024 - 09:19 PDT
Investigating
We are currently investigating this issue.
Posted Jul 10, 2024 - 08:37 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile.