Site cannot be reached error
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Apr 16, 2019 - 14:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 16, 2019 - 14:15 PDT
Update
We are continuing to investigate this issue.
Posted Apr 16, 2019 - 14:08 PDT
Investigating
We are currently investigating an issue where a "Site cannot be reached" error occurs.
Posted Apr 16, 2019 - 14:08 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile.