Download Outage
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 14:16 PDT
Monitoring
We have pushed a fix for this issue and are downloads are now working, we will monitor for a short time to verify.
Posted Jul 29, 2020 - 14:07 PDT
Investigating
Downloads for the application are not being delivered at this time. We are investigating the cause and will work to a solution as soon as possible.
Posted Jul 29, 2020 - 13:17 PDT
This incident affected: Infrastructure, Core, Brand Connect, Workstream, Download, and Mobile.