White page when logging in via SSO into the system
Incident Report for Webdam
Resolved
This incident is resolved. SP and IDP initiated logins are resolving correctly to respective portals.
Posted Feb 14, 2020 - 09:06 PST
Update
We are investigating a solution. We have found sessions are being authenticated, but are not being re-directed to the portal.
Posted Feb 14, 2020 - 07:55 PST
Investigating
Users may reach a white page when they SSO into the system. Our engineers are actively investigating.
Posted Feb 14, 2020 - 07:43 PST
This incident affected: Core and Brand Connect.