Emails delayed

Incident Report for Webdam

Resolved

This has been resolved and emails are being sent in normal timeframes.
Posted Jul 28, 2020 - 11:41 PDT

Identified

Emails from the application are experiencing long delays. We have identified the cause are working to restore real time emails. We expect all emails to be delivered as the queue is processed.
Posted Jul 28, 2020 - 10:30 PDT
This incident affected: Infrastructure, Core, and Brand Connect.