DAM Experiencing Latency
Incident Report for Webdam
Resolved
This incident has been resolved and we will continue monitoring the performance of the system.
Posted 6 days ago. Oct 08, 2019 - 17:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 days ago. Oct 08, 2019 - 15:01 PDT
Update
We are continuing to work on a permanent fix for this issue. Response times have improved, but latency is still persistent for most of the application.
Posted 6 days ago. Oct 08, 2019 - 13:48 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Oct 08, 2019 - 11:30 PDT
Update
We are continuing to work on a fix for this issue.
Posted 6 days ago. Oct 08, 2019 - 10:16 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 6 days ago. Oct 08, 2019 - 09:45 PDT
Update
We are continuing to investigate this issue.
Posted 6 days ago. Oct 08, 2019 - 08:37 PDT
Investigating
DAM Experiening Latency
Posted 6 days ago. Oct 08, 2019 - 07:46 PDT
This incident affected: Core, Brand Connect, and Workstream.