SFTP Unavailable
Incident Report for Webdam
Resolved
SFTP uploads are now working normally.
Posted 8 months ago. Feb 12, 2019 - 13:21 PST
Identified
We have identified an issue with our SFTP server and it is currently unavailable. We have confirmed the FTP server is available. For users uploading in bulk, use FTP protocol on ftp.webdamdb.com port 21. Your login credentials will be the same as for SFTP.
Posted 8 months ago. Feb 11, 2019 - 09:34 PST
This incident affected: Uploads.