Investigating API errors

Incident Report for Webdam

Resolved

API calls related to expired SSL Certification have been resolved.
Posted Jan 16, 2024 - 09:38 PST

Investigating

We are currently investigating this issue.
Posted Jan 11, 2024 - 10:52 PST
This incident affected: API.