Webdam API Not Responding

Incident Report for Webdam

Resolved

This incident has been resolved.
Posted Jul 20, 2023 - 15:29 PDT

Investigating

We are currently investigating this issue.
Posted Jul 20, 2023 - 12:41 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2023 - 12:20 PDT

Update

We are continuing to investigate this issue. API servers are currently running and being monitored.
Posted Jul 20, 2023 - 12:01 PDT

Investigating

We are currently investigating this issue.
Posted Jul 20, 2023 - 09:18 PDT
This incident affected: API.