We are cancelling the scheduled maintenance for this weekend and will postpone it for another time.
Posted Sep 06, 2024 - 13:24 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 10:23 PDT
Scheduled
Our maintenance window will begin 9/6/24 at 10pm PST. Please disregard the previous message that it is In Progress. Another update will be sent later tonight when work begins.
Posted Sep 06, 2024 - 10:22 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 06, 2024 - 10:15 PDT
Scheduled
We are conducting scheduled maintenance from 9/06/24 at 10pm PST and expect to finish by 9/9/24 at 6am PST. We’ll be monitoring the service for the rest of the day.
While we anticipate no downtime, there may be some slowness.
If you have any important events or work scheduled during this time, please inform us at support@webdam.com.
Posted Sep 06, 2024 - 10:08 PDT
This scheduled maintenance affected: Infrastructure.