Asset Proofs not Created
Incident Report for Webdam
Resolved
This issue is resolved and proofing is working normally.
Posted 17 days ago. May 02, 2019 - 16:18 PDT
Investigating
We have identified an issue affecting the generation of proofs and are investigating the cause. New proofs for assets are not being generated in the proofing tool. This does not affect assets in the DAM, approvals, downloading, or uploading.
Posted 17 days ago. May 02, 2019 - 15:27 PDT
This incident affected: Proofing.