Linkrui - Unable to authenticate

Incident Report for Webdam

Resolved

The LinkrUI update has been completed. Users are now able to login.
Posted Apr 17, 2024 - 10:24 PDT

Identified

We are currently updating our authentication service. Users will be unable to login during this time. We estimate this will be complete by early morning on April 16.
Posted Apr 15, 2024 - 11:59 PDT
This incident affected: Integrations (Adobe CC Connector).