3rd party issues impacting Workstream proofing module
Incident Report for Webdam
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 17:24 PDT
Monitoring
A 3rd party fix has been implemented, and we are monitoring the results.
Posted Jul 19, 2024 - 15:29 PDT
Identified
Due to the global Cloudstrike issue, Workstream proofing is currently unavailable. We will provide an update once we have more information.
Posted Jul 19, 2024 - 09:25 PDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 09:08 PDT
Investigating
We are currently investigating this issue.
Posted Jul 19, 2024 - 09:01 PDT
This incident affected: API and Workstream.