Latency issues with Asset Processing and Downloads

Incident Report for Webdam

Resolved

This issue has been resolved. We had issues that was impacting the performance of some of our servers, however the platform self-resolved and servers are now running properly.
Posted Jun 27, 2023 - 10:59 PDT

Monitoring

Asset Processing and Downloads are operational.
Posted Jun 27, 2023 - 10:49 PDT

Investigating

We are currently investigating this issue.
Posted Jun 27, 2023 - 10:12 PDT
This incident affected: Infrastructure, Core, Uploads, and Download.