LDAP Unavailable
Incident Report for Webdam
Resolved
We've confirmed this is resolved and working for accounts that experienced the issue.
Posted 8 months ago. Feb 12, 2019 - 09:15 PST
Monitoring
A fix has been implemented and LDAP should be working. We will continue to monitor and await confirmation from accounts with LDAP fully configured.
Posted 8 months ago. Feb 11, 2019 - 18:06 PST
Identified
Accounts using LDAP for their single sign-on application are currently not able to access the application. We have identified the issue and are working toward a resolution. If your users have a standard username and password, they can still access the system without using LDAP.
Posted 8 months ago. Feb 11, 2019 - 10:13 PST
This incident affected: Infrastructure.