Latency in the Application
Incident Report for Webdam
Resolved
This incident has been resolved and we are seeing normal load times.
Posted 7 months ago. Mar 19, 2019 - 15:33 PDT
Monitoring
A fix has been implementing and we are seeing normal responses in the application. We will continue to monitor response times.
Posted 7 months ago. Mar 19, 2019 - 15:11 PDT
Identified
We have located the cause of latency in the system and are working on a fix.
Posted 7 months ago. Mar 19, 2019 - 13:17 PDT
Update
We are continuing to investigate this issue.
Posted 7 months ago. Mar 19, 2019 - 08:59 PDT
Investigating
We are seeing long response times across all products and are looking into it.
Posted 7 months ago. Mar 19, 2019 - 08:54 PDT
This incident affected: Integrations (Adobe CC Connector, Sitecore Connector, Dynamic Templates, Drupal Connector) and Infrastructure, API, Core, Brand Connect, Workstream, Search, Uploads, Download, Proofing, Mobile.