Approved assets are not displaying in Workstream tasks. New task requests are blank.
Incident Report for Webdam
Resolved
We've updated the application and assets in an approval process are showing as expected in Workstream. We have also resolved the issue with forms, and newly submitted requests will contain all the fields in their description.
Posted 7 days ago. Mar 15, 2019 - 15:01 PDT
Identified
The issue has been identified and a fix is being prepared.
Posted 7 days ago. Mar 15, 2019 - 12:36 PDT
Investigating
We are currently investigating this issue.
Posted 8 days ago. Mar 15, 2019 - 09:27 PDT
This incident affected: Workstream.