DAM experiencing load issues
Incident Report for Webdam
Resolved
This issue has been resolved.
Posted May 25, 2022 - 13:28 PDT
Monitoring
Our servers have scaled up in response to this sudden increase and Webdam should be functional. We are currently monitoring the results.
Posted May 25, 2022 - 12:39 PDT
Identified
The issue has been identified as a significant increase with inbound traffic.
Posted May 25, 2022 - 12:37 PDT
Investigating
We are currently investigating this issue.
Posted May 25, 2022 - 11:47 PDT
This incident affected: Core, Brand Connect, and Workstream.