Asset Processing Delay
Incident Report for Webdam
Resolved
Our engineers have solved the issue and the assets should complete processing shortly.
Posted 17 days ago. Aug 06, 2019 - 07:46 PDT
Investigating
We are currently investigating the delay in asset processing.
Posted 17 days ago. Aug 06, 2019 - 06:33 PDT
This incident affected: Uploads.